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About Elavon Fusebox/Simplify 

Elavon Fusebox/Simplify is a payment solution that utilizes the Aloha® Payment Solution (APS) 
External API to communicate with and pass electronic payment data to and from the Aloha 
Point-of-Sale (POS) system. It is available for both the United States and Canada and supports credit, 
debit, and gift card transaction types. Consumers insert their card into (contact) or tap their card on 
(contactless) a supported PIN pad device and then enter a personal PIN number or provide a 
signature for authorization. 

Supported PIN pad devices

Currently, the Elavon Fusebox/Simplify solution supports two consumer-facing payment solutions: Pay 
at POS and Pay at Table. Consumers can pay at a POS terminal using the Ingenico iPP320 and 
iPP350 and the Verifone MX915 and MX925 payment devices or pay at the table using the iWL250 
payment device. It is also possible to configure the Ingenico iSC250 and iSC480 payment devices to 
work with this solution; however, we ask that you work with your representative from Elavon when 
installing and configuring a device of this type. 

Software Requirements 

● Aloha Quick Service or Table Service v12.3 or later
● ATG v17.8.2.544 or later
● Aloha Payment Solution v18.5.0.88 or later

Elavon Fusebox/Simplify at a Glance

Core Product Aloha® Table Service, Aloha Quick Service, Aloha Payment 
Solution (APS)

Complementary Products

Separate License Required? You must license Credit Card + MX

Other References Aloha Table Service Reference Guide, Aloha Quick Service 
Reference Guide 
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You must use the EDCPROCPATH variable, Simplify plugin, with this solution. Open the Windows 
Control Panel and navigate to the Environment Variables screen. See “Enabling APS” on page 7 for 
more information.

Figure 1  EDCPATH Environment Variable
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Configuring Elavon Fusebox/Simplify
The EMV Elavon Fusebox/Simplify payment solution leverages Aloha Payment Solution to support the 
passing of payment information between the Aloha POS system and Elavon Fusebox/Simplify using 
Aloha Payment Solution (APS) and the APS API external plugin. If you are an experienced user, refer 
to Procedures at a Glance for abbreviated steps. If you prefer more detail, continue reading this 
document. 

Preparing the Aloha POS system
Preparing the Aloha POS system to use the Elavon Fusebox/Simplify Payment Solution is a multi-step 
process. You must first use EDCProcPath, enable EDC and Chip N PIN functionality, create Aloha 
Payment Solution tenders, add the APS tender buttons to the Front-of-House (FOH), create an 
interface server, if one does not already exist; and configure an interface terminal for each pay at 
table device.

Preparing the Aloha POS System Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Access Maintenance > Business > Store > Store Settings tab > Credit Card group to enable 
Aloha Payment Solution. See page 7.

2. Access Maintenance > Payments > Tenders to create APS tenders for electronic payment 
processing. See page 8. If using Quick Service, access Maintenance > Screen Designer > Quick 
Service Screen Designer to add the APS tender buttons to the FOH. See page 10. If using Table 
Service, create a credit card tender to allow adjustments. See page 11.

3. If using pay at table devices, access Maintenance > Hardware > Terminals and configure a 
terminal for the interface server, if a terminal for an interface server does not already exist. See 
page 15. You must also configure an interface terminal for each pay at table device. See page 16.

4. Select Utilities > Refresh POS & All Products to refresh the data. See page 17.
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Enabling APS
To enable the Aloha Payment Solution to pass electronic payment information between the Aloha POS 
system and Elavon Fusebox/Simplify, you must first enable Electronic Draft Capture (EDC) and Chip 
N PIN functionality. 

1. Select Maintenance > Business > Store.
2. Select the Store Settings tab.
3. Select the Credit Card group located at the bottom of the screen. 

4. Under the ‘EDC Setup’ group bar, select Enable Electronic Draft Capture.
5. Select Use Aloha EDC.
6. Select Use Chip N Pin to enable the Chip and PIN functionality.
7. Click Save and exit the Store function.
8. Continue to the next procedure.

Figure 2  Store Settings - Credit Card Group
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Creating APS tenders for electronic payment processing 
When using Aloha Payment Solution to pass electronic payment data to and from the Aloha POS 
system, you need to set up two types of credit card tenders; one for use when processing payment at 
the POS terminal, and one for when processing payment at the table (Table Service only.) For Quick 
Service environments, you do not require a pay at table tender. 

To create APS tenders for electronic payment processing: 

1. Select Maintenance > Payments > Tenders.
2. Click the New drop-down arrow, select Credit card from the Type list box, and click OK.
3. Accept the system assigned number or click the ellipsis (...) button next to ‘Number’ to 

display the Number Assignment dialog box, from which you can choose an alternate number.

4. Under the ‘Settings’ group bar, type a name, such as ‘Pay@POS,’ to identify the credit card 
tender.

5. For Table Service, select First available button position to allow the system to place the tender 
button in the first available position of the FOH Tender screen.
-OR-
Click the ellipsis (...) to display the Button Position dialog box and select an available position for 
the tender.

6. Select the tender under which you want the credit card tender to report, if you do not want it to 
report as itself, from the ‘Report as’ drop-down list.
-OR-
Leave the default value of Current in ‘Report as.’

7. Select Ask for amount from the ‘Default amount behavior’ drop-down list. 

Figure 3  Tenders - Tenders Tab
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8. Select Active to make the tender available for use. If not active, an error message appears in the 
FOH when you select this tender for payment.

9. Select Print check on close to print a copy of the guest check when you close a check using this 
tender.

10. Under the 'Tips' group bar, select Allow tips to allow guests to add a tip to the guest check.
11. Enter the maximum allowable tip percentage in 'Maximum tip %.' Enter the percentage as a 

number and two decimal places. For example, enter a percentage of 50% as 50.00.

12. Select the Type tab.
13. Select Not Applicable from the ‘Credit card provider’ drop-down list. 

14. Select the Authorization tab.
15. Select Require authorization to display additional options. 
16. Select Authorize using EDC. (Required)

Figure 4  Tenders - Type Tab

Figure 5  Tenders - Authorization Tab
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17. Configure the remaining options in the usual manner.
18. Click Save.
19. Repeat this procedure for the pay at table credit card tender. You only need to create a pay at 

table tender if using Table Service with pay at table devices. Make note of the ID used for this pay 
at table tender, as you will use it later in this document during the configuration of the APS 
External API. 

20. Exit the Tenders function.

Adding APS tender buttons to the FOH 

If you use Aloha Table Service, the system adds the tender buttons for both APS tenders to the FOH 
for you based on the button configuration in the Tenders function; however, if you use Aloha Quick 
Service, you must use Panel Editor to add the APS tender button to the Tender screen.

To add the APS tender button to the FOH (QS only)

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels.
3. Select Panel > Open Panel, select the panel containing your tenders, and click OK.
4. Select an available button or right-click the panel and select New Button. The Properties 

dialog box appears. 

5. Under the ‘Function’ group bar, select Tender from the ‘Action’ drop-down list.
6. Select Pay@POS from the ‘Tender’ drop-down list. 

Figure 6  Button Properties
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7. Select True or False from the ‘Open Drawer’ drop-down list, depending on your business needs.
8. Under the ‘Appearance’ group bar, type a name for the button, if different than the default. To 

display text on multiple lines, insert ‘\n’ without spaces for line breaks, such as ‘Pay@\nPOS.’
9. Configure the remaining options as you would for any other button function.
10. Select Panel > Save Panel.
11. Select File > Exit to exit the Quick Service Screen Designer.

Configuring a private label credit card tender to allow adjustments (TS only)
When using APS, you can configure a pre-authorization button that creates a transaction but does not 
close it until you are ready; allowing for adjustments and tips. You configure a credit card tender and 
select ‘private label’ as the credit card provider and set the prefix to ‘1.’ You do not configure the Tips 
section of the Tender tab, as this function just starts the transaction, sending it to the PIN pad, but not 
closing the transaction.

To configure a private label tender to allow adjustments:

1. Select Maintenance > Payments > Tenders.
2. Click the New drop-down arrow, select Credit card from the Type list box, and click OK.
3. Accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to 

display the Number Assignment dialog box, from which you can choose an alternate number. 

4. Under the ‘Settings’ group bar, type a name, such as ‘CC PreAuth,’ to identify the credit card 
tender.

Figure 7  Tenders - Tender Tab 
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5. Select Active to make the tender available for use.

6. Select the Type tab.
7. Under the ‘Type settings’ group bar, select Private Label as the credit card provider. 

8. Select the Identification tab.
9. Under the ‘Identification’ group bar, select Require identification.

Figure 8  Tenders - Type Tab

Figure 9  Tenders - Identification Tab 
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10. Under the ‘Prefix checking’ group bar, type 1 in Prefix 1.

11. Select the Authorization tab.
12. Under the ‘Authorization’ group bar select Require authorization.
13. Select Authorize using EDC.
14. Select Allow pre-auth with EDC.
15. Click Save and exit the Tenders function.

Figure 10  Tenders - Authorization Tab 
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Configuring PreAuth button to create a request file without accessing credit card information 
when using APS (TS only)

If you use APS, and you touch the PreAuth button, the system creates a request file and immediately 
accesses the credit card information, for which you then enter on the POS screen. To prevent this, 
you can configure the PREAUTHCARDNOTREQ variable using the Custom tab in Maintenance > 
Business > Store and set it to TRUE. This functionality sends the request to Elavon, creates a request 
file, but instructs to not close the check. The system bypasses the POS screen and initiates the PIN 
pad.

To create the request file without accessing credit card information when using APS (TS 
only):

1. Select Maintenance > Business > Store.
2. Select the Custom tab. 

3. Click Add.
4. Type PREAUTHCARDNOTREQ in the ‘Setting name’ text box.
5. Type TRUE in the corresponding ‘Value’ text box.
6. Click Save.
7. Click Close to exit the Store function. 

Figure 11  Custom Tab 
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Configuring terminals for the interface server and pay at table devices 
If using pay at table devices to process payments, you must create an interface server, if one does not 
already exist, and then create an interface terminal for each pay at table device. 

To configure a terminal as an interface server:

1. Select Maintenance > Hardware > Terminals.
2. Click New and accept the system assigned number or click the ellipsis (...) button next to 

‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number. 

3. Under the Identification group bar, type a name, such as ‘APSInterfaceSvr.’
4. Under the ‘Settings’ group bar, select Clone from the ‘Model’ drop-down list.
5. Select Interface server from the ‘Function’ drop-down list.
6. Under the ‘Other’ group bar, select the appropriate revenue center.
7. Select the appropriate Terminal queue.
8. Click Save.
9. Continue to the next procedure. 

Figure 12  Interface Server
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To configure an interface terminal for each pay at table device: 

1. Select Maintenance > Hardware > Terminals.
2. Click New and accept the system assigned number or click the ellipsis (...) button next to 

‘Number’ to display the Number Assignment dialog box, from which you can choose an 
alternate number. 

3. Under the Identification group bar, type a name, such as ‘APSIntTerm1,’ to identify the physical 
terminal to which it relates.

4. Under the ‘Settings’ group bar, select Clone from the ‘Model’ drop-down list.
5. Select Interface terminal from the ‘Function’ drop-down list.
6. Select the terminal configured as the interface server, such as ‘APSInterfaceSvr,’ from the 

‘Interface host’ drop-down list.
7. Under the ‘Other’ group bar, select the appropriate revenue center to which you assigned the 

physical ‘Interface host’ terminal from the ‘Revenue center’ drop-down list.
8. Select the appropriate Terminal queue.
9. Click Save.
10. Repeat this procedure for each Pay@Table PIN pad device.
11. Exit the Terminals function.

Figure 13  Interface Terminal 
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Refreshing the data
After all settings are in place in Aloha Manager, it is necessary to select Utilities > POS > Refresh All 
POS Data to transfer the new information to the FOH terminals, or wait for the End-of-Day (EOD) 
process to accomplish the data refresh for you. If you run the refresh prior to the EOD process, select 
‘Automatically restart all POS terminals’ and click OK to continue. 

After the data refresh is complete, you must restart the terminals. 

All new settings become operational across the Aloha network.

Caution
Refresh data with caution and never during peak hours of operation. All FOH terminals reboot 
during a refresh and are down for a short period of time.
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Configuring Aloha Payment Solution
This section details the configuration requirements for Aloha Payment Solution (APS). If you are an 
experienced user, refer to Procedures at a Glance for abbreviated steps. If you prefer more detail, 
continue reading this document. 

Configuring the PIN pad devices 
You must configure the Ingenico/Verifone PIN pad devices prior to first use. Refer to the procedures 
below for specific configuration for each type of PIN pad device. 

Configure the iPP320 and iPP350 devices for pay at terminal

The iPP320 and iPP350 devices are for when a guest pays their check either at the counter (QS) or a 
server takes the payment for the guest (TS).

1. Restart the PIN pad by pressing the button containing the period, comma, pound sign, and 
asterisk and the yellow button simultaneously. ‘Enter’ text appears on the bottom right.

2. Press the green button. The Elavon submenu appears.
3. Select the Elavon main menu.
4. Enter 352866 as the password. Note: The numbers ‘spell’ Elavon.
5. Select Network Setup and set the DHCP to 1. 
6. Write down the IP address, as you will need this information when configuring the 

Pay@POSPinpadIP number in Custom Settings.
7. Select POS Setup.
8. Set the port of the POS.
9. Restart the PIN pad using the same key sequence in step 1. When Elavon appears on the screen, 

the PIN pad is ready for use. 

Configure the iWL250 device for pay at table 

The iWL250 device is for when a server allows the guest to pay their guest check at the table.

1. Restart the PIN pad by pressing the button containing the period, comma, pound sign, and 
asterisk and the yellow button simultaneously. A green icon appears on the bottom right.

2. Press the green button or the green icon. The Elavon submenu appears.
3. Select the Elavon main menu.

APS Procedures at a Glance:

If you are viewing this document using Adobe Acrobat Reader, click each link for detailed information 
regarding the task. 

1. Configure the PIN pad devices. See page 18.

2. Enable Distributed Transaction Coordinator. See page 20.

3. Install and configure the NCR Aloha Payment Solution. See page 22.
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4. Enter 352866 as the password. Note: The numbers ‘spell’ Elavon.
5. (Optional) Select Associate Base > Terminal Menu > Associate Base and click OK.
6. Select Network Setup and set the DHCP to 1. 
7. Select POS Setup.
8. Set the IP address and the port of the Back-of-House (BOH), using the machine with the 

computer name that is the server environment variable.
9. Restart the PIN pad by pressing the button containing the period, comma, pound sign, and 

asterisk and the yellow button simultaneously. Wait for the log in screen. 
10. Press F1 to log in. 

Configure the Verifone MX915 and MX925

The Verifone MX915 and Verifone MX925 devices are for when a guest pays their check at the 
counter.

1. Turn on the device. The initializing screen appears.
2. Press the 1, 5, and 9 keys simultaneously to display the log in screen. 
3. Type the password you received from your Elavon representative.
4. Press the Enter (green) key. The Home Screen appears.

The Home Screen allows you to perform various administrative tasks. You may also use this 
screen to run the Simplify application (Run App) or restart the PIN pad (Reboot).
Simplify supports Ethernet as the network type. You must define the IP address of the PIN pad, 
the Netmask value, and the Gateway value of your network.

5. Touch the Administration tab on the Verifone system mode Home screen. The Administration 
menu appears.

6. Touch the Communication tab on the Administration menu. The Communication menu appears.
7. Touch the Network tab on the Communication menu. The Network screen appears and displays 

the current network configuration of the PIN pad.
Tip on Navigation: You can use the top line of the display, such as Home > Admin > 
Communication to move around in system mode. You can touch Home to return to the Home 
screen or touch Admin to return to the Administration screen.

8. Touch the Ethernet tab on the Network screen to display a scrolling list of parameters.
9. Touch the pencil icon to the left of ‘IP Address’ to define the IP address for the PIN pad. A 

pop-up window appears to allow you to enter the IP address. The current IP address appears in 
parenthesis above the entry field.

Note
It is possible to configure the Ingenico iSC250 and iSC480, and the Verifone MX915 and 
MX925 payment devices to work with this solution; however, we ask that you work with your rep-
resentative from Elavon when installing and configuring a device of this type.
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10. Using the keypad, type a unique, four-part numerical IP address. If any part of the address 
consists of only one or two digits, you must use leading zeros to make it three digits. For 
example, you enter 10.164.241.131 as 010164241131.
Use the backspace key on the PIN pad to delete entered numerals. Touch Cancel to keep the 
current numeric value.

11. Touch OK to save your entry and close the popup window.
12. Repeat this procedure beginning at step 5 to define the Netmask and Gateway values of your 

network.

Enable distributed transaction coordinator
You must enable Distributed Transaction Coordinator in Microsoft Component Services. This service 
provides additional communication not usually enabled on a Windows® system but required for Aloha 
Payment Solution. 

To enable Distributed Transaction Coordinator: 

1. Click Start.
2. Type Component Services in the ‘Search’ field.
3. Select Component Services. 

Figure 14  User Account Control
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4. Click Yes if you receive a User Account Control pop-up. The Component Services screen 
appears. 

5. Expand the Component Services folder. 
6. Expand the Computers folder.
7. Expand the My Computer folder.
8. Expand the Distributed Transaction Coordinator folder. 

9. Click Allow access if you receive a Windows Security Alert pop-up.

Figure 15  Component Services 

Figure 16  Windows Security Alert 
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10. Right-click the Local DTC folder and select Properties. 

11. Select the Security tab.
12. Under ‘Security Settings,’ select Network DTC Access. This option enables additional features.
13. Under ‘Client and Administration,’ click Allow Remote Clients.
14. Under ‘Transaction Manager Communication,’ select Allow Inbound.
15. Select Allow Outbound.
16. Click Apply.
17. Click OK. 
18. Exit the Component Services window.

Install and configure Aloha Payment Solution 
Downloading and installing the Aloha Payment Solution is a multi-step process. Begin by using the 
Radiant Update website to download APS, and then install the APS service. After installation, 
configure the APS External API, the plugins, and values.

To install Aloha Payment Solution: 

1. Access Aloha Update by logging in to the Aloha Update Portal (randiantupdate.com). 
2. Select Download Install CD.
3. Select Aloha Payment Solutions from the ‘Application Suite’ drop-down list.
4. Select the latest version available from the ‘Major Version’ drop-down list.

Figure 17  Local DTC Properties
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5. Click Download Now and save APSSetupx.x.zip file to a staging folder of your choosing.
6. Use File Explorer to browse to the staging folder. 
7. Select APSSetupx.x.
8. Double-click AlohaPaymentSolutionSetup_x.x.exe to launch the installation. 

9. Select Use SQL database.
10. Select the BOH computer name from the ‘Database Server Address’ drop-down list.
11. Click Next. The ‘Select plugin’ window appears.

12. Select External API.

Figure 18  NCR Aloha Payment Solution Window

Figure 19  Select Plugin Window
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13. Click Install. The installation status window appears. 

14. Allow the installation to complete.

Figure 20  Installation Wizard Window
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15. Click Close to exit the installation. 
16. While still in the Aloha Update Portal (randiantupdate.com), select Elavon Simplify from the 

‘Application Suite’ drop-down list.
17. Select the latest version available, such as ‘18.1,’ from the ‘Major Version’ drop-down list. 
18. Click Download Now and save APSExternalApiClients_Release_x.zip. 
19. Double-click the zip file to open. The Internet Explorer Security dialog box may appear. 
20. Click Allow if the Internet Explorer Security dialog box appears.
21. Double-click the AlohaElavonSimplifyInstaller folder to open its contents.
22. Double-click AlohaElavonSimplifySetup.exe to begin installation. The End User License 

Agreement screen appears.
23. Click Accept. The Install Directory screen appears. 

Figure 21  Installation Complete Window

Figure 22  Installation Directory 
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The Server Name is auto-populated and cannot be edited.
24. Accept the path to install the directory or type a new path in which to install the directory.
25. Click Install. 

The Installing Status screen appears. 

26. Click Close to exit the Installation wizard. 

Figure 23  Installation Status Screen 

Figure 24  Installation Complete Screen 
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To configure Aloha Payment Solution:

1. Go to Start > APS.
2. Click NCR APS Configuration. The APS Management screen appears. 

3. Click Configure APS. The Aloha Payment Service configuration screen appears 

4. If using pay at table devices, under the ‘Pos integration’ group bar, type your BOH computer 
name in ‘Interface server address.’

5. Type the ID of the terminal you identified as the interface server in CFC/AM in ‘Interface 
server terminal id.’

Figure 25  APS Management Screen

A

Figure 26  Aloha Payment Service Configuration 
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6. Type the Interface terminal name prefix, such as ‘APSIntTerm,’ (that you created earlier for the 
pay at table PIN pad devices), or leave it blank. 

7. Under the ‘Pos Integration Mode’ group bar, select External API plugin from the ‘Default credit 
card plugin’ drop-down list.

8. Select External API plugin from the ‘Default gift card plugin’ drop-down list.
9. Select FohRedundancy from the ‘POS Integration Mode’ drop-down list.
10. Under the ‘Printing’ group bar, select True from the ‘Append credit customer receipt to guest 

check’ drop-down list to allow the customer copy to print with the guest check on a single 
printout.

11. Select True from the ‘Append cut after guest check’ drop-down list. If you allow the customer 
copy voucher to print immediately after guest copy, the printer then cuts after the footer; no 
vouchers print after this cut. 

12. Select True from the ‘Print merchant receipts’ drop-down list to print a copy for store records. 
13. Click OK to return to the APS Management screen. 
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To configure the external API plugin: 

1. Click Configure Plugins. 

The Plugin Configuration screen appears.

Figure 27  APS Management Screen

Figure 28  Plugin Configuration Screen

Make note of the Globally Unique Identifier 
(GUID) that displays here. You must refer to this 
alphanumeric data to settle batches. 
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2. Select External API plugin [Active] from the ‘Plugin’ drop-down list. The Plugin properties 
populate, including the GUID.

3. Click Configure Plugin. The APS External API configuration screen appears. 

Reference
Make note of the Globally Unique Identifier (GUID), as it is required for creating the button 
used for running settlements. See “Adding a settle batch button to the FOH” on page 36.

Figure 29  APS External API Configuration Screen - Plugin Specific Tab

Use this feature 
to enter the 
license string.

Use this feature 
to configure 
custom set-
tings.

Designates the 
pay at table ten-
der defined in 
the POS.

If you do not use 
‘Pay at Table,’ 
leave the Card-
TenderId as ‘0.’
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4. On the ‘Plugin specific’ tab, click the ellipsis (...) next to ‘Enabled licenses.’ The ClientLicense 
Collection Editor dialog box appears. 

5. Click Add. 
6. Under the ‘License’ group bar, type the following license string: 

AQwwtu3c2USwExytM0H5C4TkJrxHdOqqQJxxJwKlA7x61i9St8xDmXIGo6oBtCfIGLeyLUTJ3vD4Rf
OvHNLIRWxhdm9u

7. Click OK to close the ClientLicense Collection Editor dialog box and return to the APS External 
API Configuration screen. 

8. Click inside Custom Settings and then click the ellipsis (...) that appears on the APS External 
API configuration screen to display the CustomSettingMapping Collection Editor dialog box.  

9. Click Add.
10. Under the ‘Custom Setting’ group bar, complete the values for each option using the keys shown 

in the Custom Settings table on page 33.

Figure 30  Entering the License String

Figure 31  CustomSettingMapping Collection Editor Dialog Box



 Elavon Fusebox/Simplify
Configuring Elavon Fusebox/Simplify

32

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

-OR-
Use a text editor to add the configuration shown in Figure 32.

11. Click OK and exit the APS Management function. 

Tip
The information you configure impacts the functionality of the PIN pad device. For example, if you 
allow tips, configure the ‘TipFlag’ as ‘1,’ and a tips screen appears. If you do not allow partial 
payment, select ‘0’ for the ‘PartialPaymentFlag,’ and the partial payment screen does not appear. 

Figure 32  Sample ApsExternalAPIConfig.xml
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Table 1-1 :Aloha Payment Solution - Custom Settings

KEY

DEFAULT 
VALUE

0 = FALSE
1 = TRUE

DESCRIPTION

FullService

For Pay at Table

FALSE If True, the PIN pad prompts for table number; if False, 
the PIN pad prompts for check number.

TipFlag

For Pay at Table 

1 = TRUE If True, the tip entry screen appears; if False, the tip 
entry screen does not appear. 

PartialPaymentFlag

For Pay at Table

1 = TRUE If True, the amount entry screen appears and allows 
you to enter partial payment: if False, the amount entry 
screen does not appear. 

TipPercentages

For Pay at Table 

10; 15; 20 Configures predefined percentages that you can apply 
as tips for payment. These tip percentages are assigned 
to F1, F2, F3 buttons on the PIN pad. Note: You can 
still enter a different tip amount.

TerminalID RESTERM1 Elavon provides a value to each customer. Send this 
value with the payment request. 

LocationName SIMTESTVOLT Elavon provides a value to each customer. Send this 
value with the payment request.

ChainCode TSTLA3 Elavon provides a value to each customer. Send this 
value with the payment request.

UserData 035?V00 The first set of digits before the question mark (?) 
represent the number of seconds the PIN pad waits 
before it gets a response from Fusebox. 

Use the digits after the question mark (?) to request 
information about the Simplify software on the PIN 
pad. 

PrintReceipts

For Pay at Table

FALSE If True, prints the receipt for the guest. 

PayAtTableListeningPort

For Pay at Table 

0 = FALSE The port to which the PIN pad attempts to connect.
Configurable on the PIN pads.
Supports multiple PIN pads. 

PayAtPosPinpadIP1 “ “ (empty string) PIN pad IP address used with terminal 1.
PayAtPosPinpadIP2 “ “ (empty string) PIN pad IP address used with terminal 2.



 Elavon Fusebox/Simplify
Configuring Elavon Fusebox/Simplify

34

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

PayAtPosPinpadPort1 0 PIN pad port used with terminal 1.
PayAtPosPinpadPort2 0 PIN pad port used with terminal 2.
PinpadResponseTimeout 0 The amount of time the POS waits for a response from 

the PIN pad (zero to infinity.) 

The time entered must be more than the time the PIN 
pad waits for a response from Fusebox.

UseKeyedEntry

For Pay at Table and Pay at POS 

FALSE If selected, the PIN pad prompts for manual card 
number entry. 

If cleared, the PIN pad prompts to Tap/Swipe/Insert. 
SettlementBy Terminal

Location
Chain

• Terminal: Settlement performed by terminal ID.
• Location: Settlement performed by the Location 

name.
• Chain: Settlement performed by Chain code.

Currently, these values are case sensitive.
Service Limit Prints the signature line on the voucher. You can also 

set limits.

0 = Always prints 
20 = Prints signature line at $20.01 and above

Table 1-1 :Aloha Payment Solution - Custom Settings

KEY

DEFAULT 
VALUE

0 = FALSE
1 = TRUE

DESCRIPTION
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PrintPreauthVouchers

(Use with PreAuthorization)

1 = TRUE Prints the pre-authorization voucher when using the 
pre-authorization function to capture authorization-only 
transactions for later tip adjustment. Defaults to ‘True.’

PrintSignatureOnClosePreauth

(Use with PreAuthorization)

1 = TRUE Prints a store voucher with a signature line when 
closing a pre-authorization transaction. Defaults to 
‘True.’ Related Options: PrintCloseAuthVouchers must 
also be set to True.

PrintIncreaseAuthVouchers

(Use with PreAuthorization)

1 = TRUE Prints a voucher when using the Increase Auth button. 
Use the increase authorization button when adding 
items to the guest check. Defaults to ‘True.’ 

PrintCloseAuthVouchers

(Use with PreAuthorization)

1 = TRUE Prints a voucher when using the Close Out Auth button. 
Related Options: PrintSignatureOnClosePreAuth must 
also be set to True.

PrintTipLineOnPreauth 1 = TRUE Prints a line 

Table 1-1 :Aloha Payment Solution - Custom Settings

KEY

DEFAULT 
VALUE

0 = FALSE
1 = TRUE

DESCRIPTION
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Adding a settle batch button to the FOH 
To settle a batch using the FOH, you must configure a button, and, referring to the GUID that 
displayed while you were configuring the External API Plugin, type the GUID in ‘Run Application.’

You can add the button to any panel in Quick Service; however, for Table Service, you must add the 
button to either a floor plan in use or create a panel of the Order Entry type to customize the buttons 
available to you in the lower right portion of the order entry screen.

To add a settle batch button to the FOH

1. Select Maintenance > Screen Designer > Quick Service Screen Designer.
2. Select Work with Panels.
3. Select Panel > Open Panel, select the panel containing your tenders, and click OK.
4. Select an available button or right-click the panel and select New Button. The Properties 

dialog box appears. 

5. Under the ‘Function’ group bar, select Script from the ‘Action’ drop-down list. 

Tip
We recommend scripting the button and designating appropriate access levels to allow only those 
employees assigned the access levels to settle batches.

Figure 33  Button Properties Dialog Box



 Elavon Fusebox/Simplify
Configuring Elavon Fusebox/Simplify

37

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

6. Select the ellipsis button (...) from the ‘Script Actions’ drop-down list. The Edit Script Actions 
dialog box appears.

7. Click Add.
8. Under the ‘Function’ group bar, select Just-in-Time Manager Approval from the ‘Action Type’ 

drop-down list.
9. Select the ellipsis button (...) from the ‘POS Access Levels’ drop-down list. The Select POS 

Access Levels dialog box appears.

Figure 34  Edit Script Actions Screen - Just-In-Time Manager Approval

Figure 35  Select POS Access Levels Screen
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10. Select the appropriate POS Access Level(s) and click OK.
11. Click Add. 

12. Under the ‘Function’ group bar, select Run Application from the ‘Action’ drop-down list. 
13. Type the following command in ‘Application.’

c:\Bootdrv\APS\ApsPosAdapter.exe /action settle /plugin <ExternalAPi plugin GUID>, 
substituting <ExternalAPi plugin GUID> with the GUID populated in the Plugin Configuration 
screen, as shown in Figure 28.
For example:
c:\Bootdrv\APS\ApsPosAdapter.exe /action settle /plugin 
249762d5-8006-4f93-9355-da04da0277ea

14. Select True or False for ‘Pass Parameters,’ depending upon your business needs.
15. Select True or False for ‘Continue Script Immediately,’ depending upon your business needs.
16. Click OK.
17. Under the ‘Appearance’ group bar, type a name for the button, such as ‘Settle Batch.’ To display 

text on multiple lines, insert ‘\n’ without spaces for line breaks, such as ‘Settle\nBatch.’
18. Configure the remaining options as you would for any other button function.
19. Select Panel > Save Panel.
20. Select File > Exit to exit the Quick Service Screen Designer. 

Figure 36  Edit Script Actions Screen - Run Application
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Using Elavon Fusebox/Simplify
The pay at table solution, using the Ingenico iWL250 PIN pad device, offers a unique opportunity for 
your guest to pay a bill using a credit card without the credit card leaving the table. When a guest is 
ready to leave, the guest requests the check from the server. The server prints the check using the 
Aloha Point-of-Sale (POS) system, and presents the check to the guest. After logging in, the server 
locates the table and guest check. The server hands the device to the guest.

The guest reviews and approves the bill amount on the PIN pad device, adds a tip, and confirms the 
total amount due. Upon confirmation, the PIN pad device prompts the guest to insert the chip credit 
card. The PIN pad device reads the chip and prompts for a PIN, if required. If the guest enters the 
correct PIN, the system continues to process the transaction via Aloha APS.
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Upon approval, the PIN pad device prompts the guest to remove the card. The PIN pad device prints 
a receipt for both merchant and guest. The check may close automatically upon completion of the 
payment, depending on your configuration.

1. Press F1 to display log in screen. 

2. Enter your employee ID or slide your card to log in. Wait for log in to process.

Figure 37  Enter Employee ID or Slide Card

Figure 38  Enter Table Number (Left); Enter Check Number (Right) 
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3. Type the table number or the check number, as instructed on the screen. 

This screen displays only if there are multiple checks on the table. If so, select the appropriate 
check number.

Figure 39  Multiple Checks on Table Screen Display

Figure 40  ‘Please Pass To Guest’ Screen 
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4. Give the Ingenico iWL250 device to the paying guest. 

A ‘Partial Payment’ screen may appear. If so, the guest can key in a partial amount or press 
Enter to pay in full.

Figure 41  Partial Payment Screen

Figure 42  Enter Tip Screen
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5. Using the keypad, the guest enters a tip amount, and presses the green button. 

6. The guest presses 1 to accept the amount. The ‘Please Wait For Tender’ screen appears.

Figure 43  Confirm Amount Screen 

Figure 44  Please Wait For Tender Screen 
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7. The guest inserts, taps, or slides the debit or credit card. If the guest slides the debit or credit 
card, the next screen appears. 

8. The guests selects 1 to use as credit or 3 as debit.

Figure 45  Select Tender Type Screen 

Figure 46  Select Your Payment Currency Screen 
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A ‘Select Your Payment Currency’ screen may appear. If so, the guest selects 1 to pay in US 
dollars or 3 to pay in Canadian dollars. 

9. The guest enters their PIN and presses the green button. The ‘Amount OK?’ screen appears.

Figure 47  Enter PIN Screen 

Figure 48  Amount OK? Screen 
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10. The guest selects 1 to accept the amount. 

The ‘Processing...Please Wait, Do Not Remove Card’ message appears while the device sends 
the transaction.

Figure 49  ‘Processing...Please Wait, Do Not Remove Card’ Screen

Figure 50  Remove Card Screen 
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The guest removes the card, if it was inserted. 

The ‘Please Wait For Receipt’ message appears.

Figure 51  Please Wait For Receipt Screen

Figure 52  Approval Screen 
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‘Approved’ appears on the Ingenico iWL250 PIN pad device. 

11. The guest gives the device back to the server.
12. The server presses Enter to print a merchant copy. 
13. The server tears the receipt and presses Enter again to print a customer copy. 

The device returns to the ‘Enter Table #’ screen, with an option to reprint the receipt or log out. 

Figure 53  The ‘Please Pass To Server’ Screen Appears

Figure 54  ‘Enter Table Number’ Screen
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Settlements
There are two methods in which to settle batches: (1) using the Elavon Fusebox Portal or (2) a 
configured button on the FOH. Contact your Elavon representative if you have questions regarding 
the Elavon Fusebox Portal.

Settling a Batch via FOH

Touch Settle Batch. The POS system sends the settlement message to APS, which then notifies 
Elavon Simplify.
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Troubleshooting Elavon Fusebox/Simplify
We offer the following troubleshooting tips for the Elavon Fusebox/Simplify feature. 

SQL connection errors

If you experience SQL connection errors, follow the steps below.

1. Open Services.
2. Locate SQL Server Browser. The default setting is ‘Disabled.’ 

3. Double-click SQL Server Browser. The SQL Server Browser Properties (Local Computer) dialog 
box appears. 

Figure 55  Services 

Figure 56  SQL Server Browser Properties (Local Computer) Dialog Box



 Elavon Fusebox/Simplify
Troubleshooting Elavon Fusebox/Simplify

51

© 2024 NCR Voyix. All rights reserved. NCR Voyix — Confidential
Use and Disclose Solely Pursuant to Company Instructions

4. On the ‘General’ tab, select Automatic from the ‘Startup type’ drop-down list.
5. Click Apply.
6. Click OK to save. 

System cannot connect to PIN pad devices

If the system cannot connect to the PIN pad devices, check the Simplify logs. Look for the following 
error:

[ConnectionManager] - InnerException : An error occurred while receiving the HTTP response to
https://127.0.0.1:8799/ExternalAPI/PayAtPos/GetConfiguration. 

The error message may appear due to the service endpoint binding not using the HTTP protocol; or, 
an HTTP request context aborted by the server due to the service shutting down. Refer to the Server 
logs for more details.

1. Click Start.
2. Type Run in the command line. The Run dialog box appears.
3. Type regedit in the ‘Open’ text box and click OK. The Registry Editor screen appears. 

4. Select 
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SC
HANNEL\Protocols|TLS 1.0.

Figure 57  Registry Editor Screen 
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5. Expand the TLS 1.0 folder. 

6. Right-click the Client folder, select New, and then select DWORD (32-bit) Value. 
7. In ‘New value,’ located at the right, type ENABLE. 

8. Double-click ENABLED. The Edit DWORD (32-bit) Value dialog box appears.
9. Type 00000001 in ‘Value data.’
10. Click OK.
11. Right-click the Server folder, select New, and then select DWORD (32-bit) Value.
12. In ‘New value,’ located at the right, type ENABLED.
13. Double-click ENABLED. The Edit DWORD (32-bit) Value dialog box appears.
14. Type 00000001 in ‘Value data.’
15. Click OK.
16. Exit the Registry Editor function.

Figure 58  Client - New - DWORD (32-bit) Value

Figure 59   Type Value Data
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Cannot access network settings in Telium manager

If you are unable to access the network settings in the Telium Manager, use the procedure below.

1. On the Home screen, press and hold the  (yellow button) for two seconds to reboot the PIN 
pad payment device.

2. When the device displays ‘Initializing,’ press the  (green button).
3. Press 1 on the keypad for the Elavon main menu. 
4. Use the keypad to type the password, ‘352866,’ which spells ELAVON.
5. From the Elavon main menu, press 5 on the keypad for Telium Manager. 
6. Press F on the keypad.
7. Press 0 (Zero) on the keypad for Telium Manager.
8. Press 3 on the keypad for Initialization.
9. Press 2 on the keypad for Hardware.
10. Press 1 on the keypad for Ethernet Setup to enter the desired network settings. 

11. Select Save to save your entries and reboot the device.
12. Press 0 (Zero) to verify the IP address. 

Fusebox support

In the event that you need Fusebox support, you can contact the Fusebox Support team by phone or 
email. The Fusebox Support team is available 24x7x365.

Telephone Support: 1-866-265-6225. 
E-Mail: GatewaySupport@Elavon.com.

Verifone support

Terminal Support (For all terminal issues): 1-800-773-7450.

Network Settings ... You Enter ...

Boto Proto Static.

IP The IP address that you use.

Subnet mask The subnet mask that you use.

Default Gateway The default gateway that you use.

DNS1 The DSN1 that you use.

DNS2 The DSN2 that you use.

Reference
Refer to the Fusebox Technical Support and Escalation document for additional information. If you 
do not have a copy, contact your Elavon representative.
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Elavon Fusebox/Simplify, Feature Focus Guide

NCR Voyix welcomes your feedback on this document. Your comments can be of great value in 
helping us improve our information products. Please contact us using the following email address: 
Documentation.HSR@NCRVoyix.com

mailto:documentation.hsr@ncrvoyix.com
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